Wednesday, June 13, 2007

Unable to add domain user to SharePoint 2007 Site

This behavior may occur if the user who you want to add is a member of a Microsoft Windows NT4.0 domain that is joined to your Active Directory forest. The Select users and groups -- Web Page Dialog dialog box does not support Windows NT 4.0 domains. You can use the dialog box to search for and add users who are members of a Microsoft Windows Server 2003 or Microsoft Windows 2000 domain. However, you cannot use the dialog box to retrieve user information from a Windows NT 4.0 domain.


Resolution :
Directly add the user ID to the "add user box" and assign permissions and press OK, this will add the user to the site.

No comments:

Reference Architecture for AI-integrated Genomic Analytics on Oracle Cloud Infrastructure ( Published in Oracle Blog)

 I have been thinking about writing this blog for some time. Genomics is a fascinating field and has potential to unlock so many hidden scie...