Monday, November 18, 2013

Unable to connect to SQL Server 2012 Analysis Services from Dashboard Designer (SharePoint 2013)

Are you trying to connect to SQL Server 2012 Analysis Cube using Performance point designer? Are you getting any errors? or it seems as if nothing is happening.

Probably your mind will having multiple thoughts  "What's the problem with this, i hate performance point , What should i even search in google without any error message" ............goes on and on and on

Well i had similar thoughts , till i came across an below article..( Thanks to Omicron)
http://omicron-llama.co.uk/2012/07/18/connecting-to-analysis-services-on-sql-server-2012-from-performancepoint-on-sharepoint-2013-preview/#comment-3864


Cause:
PerformancePoint here isn’t using ADOMD.NET 11, the SQL Server 2012 version

Fix:
Download and install  version 10 of ADOMD.NET installer which comes with the SQL Server 2008 R2


No comments:

Reference Architecture for AI-integrated Genomic Analytics on Oracle Cloud Infrastructure ( Published in Oracle Blog)

 I have been thinking about writing this blog for some time. Genomics is a fascinating field and has potential to unlock so many hidden scie...